Logo

Letzte 100 | FORENREGELN | Impressum | News/Termine

Knowhow | Pinnwand | Archiv | Roehrendaten1 | Roehrendaten2 | RSS Feed

FORUM

Forums-Ausgangsseite

log in | registrieren

zurueck zum Forum
Board-Ansicht  Mix-Ansicht

Mit meinem Latein am Ende (Tech Talk: sonstiges)

verfasst von patriot ® E-Mail, 19.07.2017, 11:39

Hallo Klaus (FTL),

Danke für die Hinweise zu meiner Problematik.

Momentan bin ich erst einmal ratlos, was die Schaltung betrifft. Sicher ist, dass alle vier FlipFlop ohne die Rückführung tadellos funktionieren. Das habe ich in einem weiten Spektrum der Eingangsfrequenz bis 100kHz gestern noch getestet.

Die Idee mit den 8x LED's in den Kollektorleitungen ist mir auch bereits gekommen, wird aber ziemlich schwierig werden. Die Leiterplatte gibt einen solchen Eingriff nicht ohne weiteres her, beim Entwurf habe ich damals alles auf wenig an Fläche optimiert, um Investition beim Testexemplar zu sparen (rächt sich jetzt). Wenn's wirklich unbedingt notwendig sein sollte, dann werde ich das wohl machen müssen.

Der RESET-Transistor Tx09 ist durchgesteuert, sonst würden die FlipFlop's nicht schalten. Den Zustand kann man ziemlich fein mit dem 4.7k-Einstellregler festlegen. Nur wenn der Arbeitspunkt stimmt, dann ist auch ein sauberes Rechtecksignal am Ausgang nachweisbar. Sonst sieht man mit dem Oszi nur ab und zu einen Nadelimpuls.

Auch die "sicheren" Zustände nach "RESET" über die Unterbrechung der Emitter-Kollektorstrecke von Tx09 sind vorhanden, habe ich bei jedem FlipFlop mittels Multimeter überprüft (ca. 10,6V und ca. 0,7V an den Kollektoranschlüssen der Transistoren).

Dann habe ich die Transistoren der beiden relevanten FlipFlop's noch getauscht. Die AC122-Typen hatten einen Stromverstärkungsfaktor im Bereich bis 10, testweise sind diese durch GS112 (DDR-Typen) mit Faktor 70-90 von mir ersetzt worden. Hat nicht's gebracht, aber auch überhaupt nicht's. Das Ausgangssignal in Stabilität und Form super, mit Schließen der Verbindung Tx06 zu Dx09 wieder die 1,250kHz am Ausgang.

Ich verstehe nicht, mit welchem Kunstgriff die das damals zum Laufen bekommen haben. Werde mal (in den nächsten Tagen) einige Oszi-Bilder machen und hier einstellen, evtl. sehen ja 2+X-Augen mehr? Aber ich bleibe dran.

Leider habe ich, trotz intensiver Suche im Netz, keine äquivalenten dekadischen Teilerschaltungen mit Germanium-Transistoren gefunden. Idealerweise wäre eine Schaltung mit DDR-GS1xx-Typen von Vorteil gewesen. Und in dem Gerät, von welchen die Quarzzeitplatine stammt, waren die Platinen bereits gezogen. Da hätte ich sonst die Schaltung aufnehmen können. @USER-Gemeinde: Wenn jemand da etwas in Papierform oder elektronisch besitzt... Link würde ebenfalls weiterhelfen.


patriot

---
Der Mensch, der eine gute Tat vollbracht hat, soll nicht viel Aufhebens davon machen, sondern zu einer neuen schreiten.
(Marc Aurel)

 

gesamter Thread:

zurueck zum Forum
Board-Ansicht  Mix-Ansicht
160023 Postings in 14533 Threads, 2669 registrierte User, 68 User online (0 reg., 68 Gäste)
FORUM | Kontakt
RSS Feed
powered by my little forum